Super Senso Compatible Device List

Super Senso is recommended for iOS 8 and above or Android 4.2 and above. While we cannot guarantee every possible combination of device hardware and software will be compatible, the following is a list of tested, compatible devices.

  • G5 – 6.0.1
  • Galaxy Ace 4 LTE – 4.4.2
  • Galaxy Note 4 – 5.1.1
  • Galaxy Note II – 4.3
  • Galaxy S IV – 4.2.2
  • Galaxy S5 – 5
  • Galaxy S7 Edge – 6.0.1
  • Galaxy Tab 2 10.1 – 4.1.2
  • iPad 3 – 7.0.3
  • iPad 3 – 9.3.2
  • iPad 4 (16GB) – 8.1.1
  • iPad Air -9.3.2
  • iPad Air -9.2
  • iPad Air 2 -9.1
  • iPad mini (16GB) – 7.1
  • iPad mini (retina) – 9.2
  • iPad Mini 2 – 7.1
  • iPad Pro – 9.1
  • iPhone 5 – 7
  • iPhone 5C (16GB) – 9.2
  • iPhone 5S (16GB) – 8
  • iPhone 6 – 9.1
  • iPhone 6S – 9.2.1
  • iPhone 6S Plus – 9.1
  • iPhone SE – 9.3.1
  • M8 – 4.4.4
  • Moto E – 5.1
  • Nexus 10 – 5.1
  • Nexus 4 – 5.1
  • Nexus 6 – N (7.0)
  • Nexus 7 (2012) – 4.4.4
  • Nexus 7 (2012) – 4.4.4
  • Nexus 7 (2013) – 4.4.4
  • ONE – 4.4.2
  • Xperia Z3 – 6